EasyCFM.COM ColdFusion Forums / Dreamweaver / Coldfusion Frameset: Pages not loading

   Reply to Discussion | New Discussion << previous || next >> 
Posted By Discussion Topic: Coldfusion Frameset: Pages not loading

book mark this topic Printer-friendly Version  send this discussion to a friend  new posts last

woby
05-28-2010 @ 8:24 AM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 2
Joined: May 2010

I created a .cfm main page with frameset relative to 'document' using dreamweaver. But alas, the page is not loading the frame src when preview & live view.

I have no issues when the pages were rename to .html..

What do I need to do to resolve this? I've done many research and tried recommeded methods but still not working.

Would appreciate any advice please..

Regards,
can

Webmaster
05-28-2010 @ 1:11 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
Administrator
Posts: 4542
Joined: Jan 2002

can we see some code?

Pablo Varando
Senior Application Architect
EasyCFM.COM, LLC.

904.483.1457 \\ mobile
webmaster@easycfm.com \\email

\m/ (>.<) \m/
--- rock on ---

woby
05-29-2010 @ 3:33 AM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 2
Joined: May 2010

I believed the problem lies with 'viewing frameset locally'. Realised the webpages loaded is not pointing to the testing server but was opened in a temporary location instead. Hence the web content in the frameset doesn't show.

I tried manual inputing the location of the .cfm frameset in the IE directly & it works.

Is there an alternative to view the frameset page without having to open it in the temporary folder?

Regards,
can


Website Designed and Developed by Pablo Varando.