EasyCFM.COM ColdFusion Forums / MS SQL Server Related Issues / ColdFusion LOSES Datasource Connection

   Reply to Discussion | New Discussion << previous || next >> 
Posted By Discussion Topic: ColdFusion LOSES Datasource Connection

book mark this topic Printer-friendly Version  send this discussion to a friend  new posts last

merritt
01-25-2007 @ 8:01 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 1
Joined: Jan 2007


An issue seems to randomly occur with our CFMX/SQL Server 2000 application running on IIS that results in the following error any time we try to insert records in our usage database using sproc called 'InsertUsage':

"[Macromedia][SQLServer JDBC Driver][SQLServer]Could not find stored procedure 'InsertUsage'. "

I know the stored procedure is on the server and works.  When this error occurs, the only way to resolve it is to restart the CFMX service.  It's as ColdFusion "forgets" how to find the usage database datasource.  I also have a query that results in the same error above but instead of listing the sproc name, it displays the usage table name.  The CF logs in the adimnistrator don't show anything other than the same error I've listed above.

We're racking our brains to figure out what's going on.  It seems to be completely random and we know our database server is running fine.  I can run queries using query analyzer against the same tables that ColdFusion says it can't find.

Has anyone seen this sort of thing before?  Any help would be greatly appreciated!

Regards,
Merritt



Website Designed and Developed by Pablo Varando.