EasyCFM.COM ColdFusion Forums / ColdFusion Server / Standalone Server Problem

   Reply to Discussion | New Discussion << previous || next >> 
Posted By Discussion Topic: Standalone Server Problem -- page: 1 2

book mark this topic Printer-friendly Version  send this discussion to a friend  new posts last

Micky
05-24-2003 @ 2:42 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 17
Joined: May 2003

When I originally installed this about 2 weeks ago, it was working.  Since then I installed a router to enable wireless connectivity for my laptop.  The router sets itself up as a local internet and I think has some "firewall-like" characteristics.  CF hasn't worked since then, however, I'm not exatly sure that the router is the culprit.  I keep wondering, though, if the router and it's software might be the issue .  

I don't see anything (msconfig) associated with the router that starts ip intitially so I can't try to disable anything.  This has really thrown me for a loop.

Micky
05-24-2003 @ 3:57 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 17
Joined: May 2003

I talked to Microsoft (maker of the router) and they said that they're certain the router is not the cause of the problem. They even had me bypass the router and the associated software and, sure enough, CF MX still wouldn't verify the d'bases nor would it allow me to access them.  I want to thank you, Maquiladoras, for the assist.  If anything else comes to mind, please feel free to interject.  I'll try anything.

Back to square one...

This message was edited by Micky on 5-24-03 @ 3:59 PM

Micky
05-24-2003 @ 5:33 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 17
Joined: May 2003

Did a little more research and installed the JAR componenet that elaborates a bit on the JDBCPool error.  Here is the report with greater explication.  Hopefully, this will help the CF sages pinpoint the problem.

Connection verification failed for data source: ows
[]java.sql.SQLException: SQLException occurred in JDBCPool while attempting to connect, please check your username, password, URL, and other connectivity info java.sql.SQLException: [MERANT][SequeLink JDBC Driver]TCP/IP error, connection refused..

The root cause was that: java.sql.SQLException: SQLException occurred in JDBCPool while attempting to connect, please check your username, password, URL, and other connectivity info java.sql.SQLException: [MERANT][SequeLink JDBC Driver]TCP/IP error, connection refused..

maquiladoras
05-24-2003 @ 6:06 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
Moderator
Posts: 2073
Joined: Dec 2002

you would probably be best going to Macromedia for support then, just remember, when you hear hoofbeats, think horsey, not zebra Smile


----------------------------
"If you hear hoof beats, think
horsey, not zebra"
----------------------------

Micky
05-24-2003 @ 6:30 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 17
Joined: May 2003

I think horsey is zebra with JDBCPool error.

I'm going to keep stopping by to see if anyone else has any ideas.  Things are slower than slow over at M'media.  I see this error an awful lot so maybe someone will remember how they successfully surmounted the problem from another route since (I think) this error can occur for several reasons.


This message was edited by Micky on 5-24-03 @ 9:58 PM

Micky
05-25-2003 @ 8:59 AM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 17
Joined: May 2003

I have done more toying with the system.  I find when I run wsconfig it suggests the local server is not running.  I think that is why I'm getting nowhere.  For some reason the standalone Web server is not kicking itself into gear.

(1)  Does anyone know how I might jump start it?  Where is it located?

(2)  Does anyone know how to uninstall it so I can try a fresh install?  

Each time I uninstall CF MX and reinstall, the installer suggests it found the standalone web server installed on my system.  Thus, when I uninstall CF MX it has not been uninstalling the standalone web server.  I'd like to be able to do that to see if a reinstall of both CF MX and the standalone might be the solution.

This message was edited by Micky on 5-25-03 @ 9:09 AM

maquiladoras
05-25-2003 @ 2:58 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
Moderator
Posts: 2073
Joined: Dec 2002

Get your XP Pro disk, and install IIS
it'll only work for one virtual server
but at least its a bit more configurable than the standalone that comes with mx
i highly doubt this is a Webserver issue
but there you go

----------------------------
"If you hear hoof beats, think
horsey, not zebra"
----------------------------

Micky
05-25-2003 @ 4:48 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 17
Joined: May 2003

I've been thinking of going that route but have been a bit leery because I wasn't sure how to enable that server for CF MX now that CF MX is already installed.  I know during installation CF MX asks which server you want to use, but how do you accomplish the feat (i.e., switch from the standalone to IIS) once CF MX has been installed?

This message was edited by Micky on 5-25-03 @ 4:59 PM

Webmaster
05-26-2003 @ 1:01 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
Administrator
Posts: 4542
Joined: Jan 2002

Does this help?

http://www.macromedia.com/support/coldfusion/ts/documents/odbc_ds_undefined.htm

Thanks,
Pablo Varando

=====================================================

Micky
05-27-2003 @ 7:49 AM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 17
Joined: May 2003

To be honest, I used an image of my system I had created a long, long time ago, taking the system back to nearly bare bones and installed CF MX.  Things are working well now.  I have no idea why my earlier installation turned "against me", but it was several days of hair pulling with no solution in sight.


Who knows this might have been the solution.

This message was edited by Micky on 5-27-03 @ 4:29 PM

PAGE: 1 2

Website Designed and Developed by Pablo Varando.