EasyCFM.COM ColdFusion Forums / ColdFusion Server / CFMX Administrator Problem??

   Reply to Discussion | New Discussion << previous || next >> 
Posted By Discussion Topic: CFMX Administrator Problem??

book mark this topic Printer-friendly Version  send this discussion to a friend  new posts last

arlene
02-25-2005 @ 9:04 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 44
Joined: Dec 2003


I have a weird problem all of a sudden. I have MX installed on Win2000 server. IIS is running multiple sites, some on the same IP using host headers.

When I go to run CF administrator, I get a 404 error

"http://localhost/CFIDE/administrator/index.cfm"

If I remove "index.cfm" from the browser path, it resolves to the CF login page...

"http://localhost/CFIDE/administrator/"

However, after entering password, it tries to load:

"http://localhost/CFIDE/administrator/enter.cfm"

and I get the same 404 error? Anyone know what it could be?

Thanks


jarottman
03-08-2005 @ 10:09 AM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
Senior Member
Posts: 679
Joined: Sep 2004

Do you have .cfm as one of your indexable pages. Also check to make sure that you mapping is correct.

<cf_yarrrrrr>Plundering PHP coders for forty fortnights</cf_yarrrrrr>

arlene
01-12-2006 @ 7:32 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 44
Joined: Dec 2003

bump - this is an old issue. But its still happening.

I have index.cfm added to documents in the default website and in the app mappings for .cfm files, it points to:

C:\CFusionMX\runtime\lib\wsconfig\1\jrun.dll

All my other CF IIS sites work fine. Anyone have any clue on this?


Website Designed and Developed by Pablo Varando.