EasyCFM.COM ColdFusion Forums / Coding Help! / Form enctype="multipart/form-data" with Problem

   Reply to Discussion | New Discussion << previous || next >> 
Posted By Discussion Topic: Form enctype="multipart/form-data" with Problem

book mark this topic Printer-friendly Version  send this discussion to a friend  new posts last

ning
01-28-2004 @ 11:14 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 6
Joined: Jan 2004

in FORM with code enctype="multipart/form-data"

i set to <cffile action=UPLOAD .....>
with problem in thai language
Now i set <cfset setEncoding("Form", "windows-874")>
But not work ... to display "????????"
Run mysql in linux and coldfusionserverMX

Thank for answer

ning

Webmaster
01-29-2004 @ 10:43 AM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
Administrator
Posts: 4542
Joined: Jan 2002

Do you have a URL where we can see it in action?

Thanks,
Pablo Varando
Team Macromedia Member
=====================================================

ning
01-29-2004 @ 9:59 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 6
Joined: Jan 2004

my url in problem

http://161.246.27.252/lms/resource/add_res_sub_file.cfm

you should input no english language
display in file resource.cfm = ?????

ning

Webmaster
01-29-2004 @ 10:05 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
Administrator
Posts: 4542
Joined: Jan 2002

I tried the page and it looks like it is working.. what exactly is the problem?

Thanks,
Pablo Varando
Team Macromedia Member
=====================================================

ning
01-29-2004 @ 10:11 PM
Reply
Edit
Profile
Send P.M.
My Gravatar!
Powered by Gravatar
New Member
Posts: 6
Joined: Jan 2004

hi
webmaster
you see again plese

http://161.246.27.252/lms/resource/resource.cfm

ning


Website Designed and Developed by Pablo Varando.