Topic: local testing


Shalinko    -- 11-16-2012 @ 12:50 AM
  Wow! Nice new site...haven't been here for long time!!
After pc crash had to install new OS, was recommended
Windows 8....jesus, it's horrible!!! Anyways, I can't
now
seem find the correct URL to develop locally? I tried
the
old URL I had in favourites on Chrome, but it doesn't
work. Here is alink to an image of my folder structure
if
that can help? Many thanks in advance...

http://www.vmedia.cz/cf_root.cfm

I have tried:
http://127.0.0.1:8500/CFIDE/administrator/index.cfm
and
http://localhost:8500/CFIDE/administrator/index.cfm
but the same error...

Error Occurred While Processing Request

Please Try The Following:
Check the CFML Reference Manual to verify that you are
using the correct syntax.
Search the Knowledge Base to find a solution to your
problem.
Browser       Mozilla/5.0 (Windows NT 6.2; WOW64)
AppleWebKit/537.11 (KHTML, like Gecko)
Chrome/23.0.1271.64 Safari/537.11
Remote Address       127.0.0.1
Referer       
Date/Time       16-Nov-12 08:19 AM
Stack Trace


This message was edited by Shalinko on 11-16-12 @ 1:21 AM


Webmaster    -- 11-16-2012 @ 1:37 PM
  Thanks... more changes coming shortly.

As for your issue... can you explain what you installed?
just CF? CF 9? 10? CF on top of IIS?

Pablo

Pablo Varando
Senior Application Architect
EasyCFM.COM, LLC.

904.483.1457 \\ mobile
webmaster@easycfm.com \\email

\m/ (>.<) \m/
--- rock on ---


cfSearchin    -- 11-16-2012 @ 3:40 PM
  Looks like you are using CFMX. There was an old issue with CF6 that caused an error when you tried to log into the Administrator screen. IIRC, it was due to an outdated certificate (?) in the Java Cryptographic Extension library. The error stack trace looked something like this:

quote:


java.lang.NoClassDefFoundError at javax.crypto.Cipher.getInstance([DashoPro-V1.2-120198])



There used to be a patch for it, but I think it is long gone. CFMX6 was EOL'd a while back. Honestly, if that is the problem you are better off installing a newer version.

This message was edited by cfSearchin on 11-16-12 @ 3:42 PM


Shalinko    -- 11-18-2012 @ 1:05 AM
  Thanks. The problem was I downloaded and installed,
rather than using the installation disc which I didn't
have to hand at the time. Now I installed from disc and
all is working fine....but, Dreamweaver is not saving my
login details for connecting to remote site, so I have to
enter the details every time open Dreamweaver? I remember
this happening before but it's such a long time ago, I
can't remember how I resolved the problem, but I did...?


cfSearchin    -- 11-18-2012 @ 9:52 AM
  I am surprised the Administrator screen in CF6 works without updating the jre or crypto libraries. Anyway, sorry, I cannot help you with the rest. I do not use Dreamweaver.

This message was edited by cfSearchin on 11-19-12 @ 1:51 AM


EasyCFM.COM ColdFusion Forums : http://archive.easycfm.com/forums
Topic: http://archive.easycfm.com/forums/viewmessages.cfm?Forum=17&Topic=15277